Minimum Requirements to run the genARate Studio in your browser:

In order to provide you with a great user experience, we support the following browsers:

  • Google Chrome: Version 60.0.3112.101 (Official Build) (64-bit) and later

  • Safari: Version 10.1.2 (12603.3.8) and later

  • Firefox: 55.0.2 (64-bit) and later

  • Microsoft Edge: 40.15063.0.0 and later

Please note: Internet Explorer is not supported.

Minimum Requirements for the genARate mobile App:

In order to provide you with a great user experience, we officially support the following platforms/devices:

  • iOS:Minimum: OS Version 10.0 on iPhone 5s/iPad AirRecommended: OS Version 10.3.1 on iPhone 6/iPad Air 2

  • Android:Minimum: OS version 5.1 minimum of 2GB RAM (E.g. Samsung Galaxy S6 / Galaxy Tab S2)Recommended: OS Version 6.1 and a minimum of 2GB RAM

Did this answer your question?